在线检测未来函数

同花顺逍遥追高指标公式

来源:Internet,编辑:股旁网,2016-10-04

Var0:=(CLOSE*2+HIGH+LOW)/4;
SK: EMA(Var0,3)-EMA(Var0,10)*1.007,COLORFF00FF;
QR: -0.5;
追涨:CROSS(SK,QR)*0.5-0.5,coloryellow;
VAR1:="DMI.+DI";
VAR2:="DMI.-MDI";
VAR3:=VAR1>65 AND VAR1>REF(VAR1,1);
VAR4:=LLV(VAR1,0);
VAR5:=BARSLAST(VAR4=VAR1);
VAR6:=(0-REF(VAR2,4))/(VAR4-REF(VAR2,VAR5))>2;
VAR7:=VAR1>REF(VAR1,1);
VAR8:=VOL>2*MA(VOL,30);
VARB:=CLOSE>MA(CLOSE,30) AND CLOSE<MA(CLOSE,30)*1.04;
VARC:=MA(CLOSE,30)>REF(MA(CLOSE,30),1);
VARD:=BARSLAST(CROSS(MA(CLOSE,5),MA(CLOSE,10)))<BARSLAST(CROSS(MA(CLOSE,10),MA(CLOSE,5)));
VARE:=0-"MACD.DIFF"(7,21,3);
VARF:=TROUGHBARS(3,15,1)<4;
VAR10:=EMA(CLOSE,30)>REF(EMA(CLOSE,30),2);
VAR11:=IF(VARF=1,50,0);
VAR14:=VARB AND VARC AND VARD AND VAR10 AND VAR6 AND VAR7 AND VAR8*50;
VAR15:=BARSLAST(CROSS(VAR2,VAR1)=1);
VAR16:=BARSLAST(CROSS(VAR1,VAR2)=1);
VAR17:=HHV(VAR1,VAR16);
VAR18:=BARSLAST(VAR1=VAR17);
zero:0;
DRAWICON(FILTER(VARF=1,3),0,1);
DRAWTEXT(FILTER(VARF=1,3),0,'抄底'),coloryellow;
STICKLINE(多空<-10,0,多空,1,0),coloryellow;
STICKLINE(多空>10,0,多空,1,0),coloryellow;

同花顺逍遥追高指标公式

 

相关文章