在线检测未来函数

同花顺资金观察指标公式

来源:Internet,编辑:股旁网,2016-10-09

V1:=(C*2+H+L)/4*10;
V2:=EMA(V1,13)-EMA(V1,34);
V3:=EMA(V2,5);
V4:=2*(V2-V3)*5.5;
V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;
V6:=EMA(3*V5-2*SMA(V5,18,1),5);
V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;
V8:=(INDEXC*2+INDEXH+INDEXL)/4;
V9:=EMA(V8,13)-EMA(V8,34);
VA:=EMA(V9,3);
VB:=(V9-VA)/2;
VC1:=AMOUNT/VOL;
VD1:=L<VC1*0.9;
VE1:=(C-REF(C,1))/REF(C,1)*100>1.2;
VF1:=L<MA(C,5)*0.921;
VG1:=VOL<MA(V,5)*1.5;
VH1:=VD1 AND VE1 AND VF1 AND VG1,LINETHICK0;
V10:=100-3*SMA((CLOSE-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1),15,1);
V11:=100-3*SMA((OPEN-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1),15,1);
V12:=V10<REF(V11,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
V13:=(C-REF(C,1))/REF(C,1)*100<1.02;
V14:=H>MA(C,5)*1.12;
AA:= V13 AND V14;
大盘资金进场: IF(VB>=0,VB,0),coloryellow;
VAH:=CROSS(MA(C,5),MA(C,20)) AND CROSS(MA(C,5),MA(C,30)) AND CROSS(MA(C,5),MA(C,60));
VBI:=MA(C,60)>MA(C,10) AND CROSS(MA(C,10),MA(C,30)) AND MA(C,30)>MA(C,20) AND ABS(MA(C,60)-MA(C,20))/MA(C,20)<0.05;
VCG:=MA(C,30)>MA(C,5) AND CROSS(MA(C,5),MA(C,20)) AND MA(C,20)>MA(C,10), coloryellow;
VDK:=ABS((MA(C,5)-MA(C,10))+(MA(C,10)-MA(C,20))+(MA(C,20)-MA(C,30)))<0.02 AND MA(C,5)>REF(MA(C,5),1) AND MA(C,10)>REF(MA(C,10),1);
VEL:=MA(C,20)>MA(C,5) AND CROSS(MA(C,5),MA(C,10)) AND MA(C,10)>MA(C,60) AND ABS(MA(C,20)-MA(C,60))/MA(C,60)<0.05;
VFM:=VAH OR VBI OR VCG OR VDK OR VEL ;
资金异动:=VFM AND FILTER( VFM,8),LINETHICK0;
V15:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100)/3;
V16:=V15>9 AND FILTER(V15< REF(V15,1),5),COLOR8CFF00;
V17:=V15>20 AND FILTER(V15< REF(V15,1),5),COLOR00FF00;
V18:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100,COLORFF937F;
V19:=REF(CLOSE,1);
V20:=((SMA(MAX((CLOSE - V19),0),3,1) / SMA(ABS((CLOSE - V19)),3,1)) * 100);
V21:=REF(CLOSE,2);
AT2:=SMA(MAX(CLOSE-V21,0),7,1)/SMA(ABS(CLOSE-V21),7,1)*100, , colorgreen;
超卖1:=IF(AT2<12,30,0);
V22:=REF(CLOSE,1);
V23:=SMA(MAX(CLOSE-V22,0),7,1)/SMA(ABS(CLOSE-V22),7,1)*100;
超卖2:=IF(V23<12,30,0);
抄底资金进入:=超卖1 AND 超卖2;
主力撤: IF(V4<=0,V4,0),colorcyan;
主力进: IF(V4>=0,V4,0),colorred,LINETHICK2;
抄底资金: STICKLINE(抄底资金进入,0,-5,2,0),colorred;
DRAWTEXT(V12 AND COUNT(V12,30)=1,15,'有大资金进关注!'),LINETHICK1,COLORFF00FF;
DRAWTEXT(V16,L*2.00,'短顶'),COLOR00FF00;
DRAWTEXT(V17,L*3.50,'大顶'),COLOR00FF00;
DRAWTEXT(资金异动,L*0.99,'资金异动'),coloryellow;
DRAWTEXT(VH1,L*0.99,'小资金流入'),COLOR00FF00;
DRAWTEXT(V18,H*3.05,'牛股'),COLOR00FFFF;
DRAWTEXT(CROSS(85,V20),(HIGH * 1.02),'回调!'),COLORFFFFFF;
DRAWTEXT(AA,H*1.05,'小资金撤离'),COLOR00FFFF;
DRAWTEXT(抄底资金进入,-8,'抄底资金进入'),colorred;

同花顺资金观察指标公式

 

相关文章