在线检测未来函数

通达信背离买卖指标公式

来源:Internet,编辑:股旁网,2016-10-09

TYP1:=(HIGH+LOW+CLOSE)/3;
先知:(TYP1-MA(TYP1,14))/(0.015*AVEDEV(TYP1,14)),COLORYELLOW,LINETHICK2;
C2:=(TYP1-MA(TYP1,55))/(0.015*AVEDEV(TYP1,55));
CCI背:=IF(LLV(CCI,2)>LLV(CCI,7) AND LLV(L,2)<=LLV(L,7) AND HHV(H,10)>MA(CLOSE,60),1,0),COLORWHITE;
FF:=CCI背 AND REF(CCI,1)<-150;
DDR:=FILTER(FF,2);
背买:IF(FF,200,0),COLORRED,LINETHICK2;
DRAWTEXT(DDR,50,'背离买'),COLORGREEN;
BS:=CCI背 AND REF(CCI,1)<-150 AND C>O,COLORBLUE;
DDR5:=FILTER(BS,2);
背杀:IF(CCI背 AND REF(CCI,1)<-150 AND C>O,-200,0),COLORBLUE,LINETHICK2;
DRAWICON(CCI背 AND REF(CCI,1)<-150 AND C>O,-5,68);
DRAWTEXT(DDR5,-50,'背离入'),COLORGREEN;

通达信背离买卖指标公式

 

相关文章