在线检测未来函数

通达信玩玩KDJ指标公式

来源:Internet,编辑:股旁网,2016-10-07

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D-50;
JR:=J-REF(J,1);
KDJ:SUM(JR,0),COLORGREEN,DOTLINE;
IF(∑KDJ>REF(∑KDJ,1),∑KDJ,DRAWNULL),LINETHICK2,COLORRED;
IF(J<0,∑KDJ,DRAWNULL),COLOR82004B,LINETHICK2;
IF(K>90,∑KDJ,DRAWNULL),COLOR0000FF,LINETHICK2;
IF(D>85,∑KDJ,DRAWNULL),COLORCD0000,LINETHICK2;

通达信玩玩KDJ指标公式

 

相关文章