在线检测未来函数

大智慧量比曲线分时指标公式

来源:Internet,编辑:股旁网,2016-10-10

量比曲线:SUM(VOL,0)*240/DYNAINFO(38)/BARSCOUNT(C);
量比选:量比曲线>REF(量比曲线,1),linethick0;
个股涨幅:=(C-REF(C,1))/REF(C,1)*100;
大盘涨幅:=(INDEXC-REF(INDEXC,1))/REF(INDEXC,1)*100;
强弱度:=个股涨幅-大盘涨幅;
强弱选:强弱度>REF(强弱度,1),linethick0;
AA1:=(C-REF(C,1))/REF(C,1)*100;
AA2:=(V-REF(MA(V,5),1))/REF(MA(V,5),1)*100;
AA3:=(INDEXC-REF(INDEXC,1))/REF(INDEXC,1)*100;
AA4:=(INDEXV-REF(MA(INDEXV,5),1))/REF(MA(INDEXV,5),1)*100;
TJ1:=AA1>=1.8 AND AA2>=200 AND (AA1/AA3>=2 OR AA3<=0) AND AA2/AA4>3 AND HOUR>=10;
TJ2:=AA1>=3 AND AA2>=8 AND (AA1/AA3>=3 OR AA3<=0) AND AA2/AA4>5 AND HOUR<10;
强势买:TJ1 OR TJ2,colorred;
强势买s:sum(强势买,0),linethick0;
昨收价:=DYNAINFO(3);
涨幅:=C/昨收价<=1.055;
出击:量比选 AND 强弱选 AND 强势买 AND 涨幅,linethick0;
出击s:sum(出击,0),linethick0;
DRAWTEXT(出击,量比曲线,'猎庄' ),COLOR0000FF;
DRAWICON(出击,量比曲线,7),ALIGN1,VALIGN2;
{基本信息}
【上市年】:=REF(YEAR,BARSCOUNT(C)-1);
【月】:=REF(MONTH,BARSCOUNT(C)-1);
【日】:=REF(DAY,BARSCOUNT(C)-1);
DRAWTEXTabs(1,70,'■上市日期:'+NUMTOSTRN(【上市年】,0)+'年'+NUMTOSTRN(【月】,0)+'月'+NUMTOSTRN(【日】,0)+'日'+' 上市后总交易天数:'+NUMTOSTRN(BARSCOUNT(C),0)+'天'),ColorAAEEEE,LINETHICK1;
DRAWTEXTABS(1,25,'■所属板块:'+' '+BKNAME),COLORYELLOW,LINETHICK1;
DRAWTEXTABS(1,40,'■流通盘:'+capital/1000000+'亿'),COLORred,linethick1;
drawtextabs(1,55,bkname);

大智慧量比曲线分时指标公式

 

相关文章