在线检测未来函数

通达信销魂黑马指标公式

来源:Internet,编辑:股旁网,2016-10-10

QS0:=(CLOSE-LLV(LOW,120))/(HHV(HIGH,120)-LLV(LOW,120));
QS1:=((QS0/1)*EMA(CLOSE,20));
QS:=SMA(QS1,3,1);
QD0:=(CLOSE-LLV(LOW,119))/(HHV(HIGH,119)-LLV(LOW,119));
QD1:=((QD0/1)*EMA(CLOSE,20));
QD:=SMA(QD1,5,1);
QF0:=(CLOSE-LLV(LOW,118))/(HHV(HIGH,118)-LLV(LOW,118));
QF1:=(QF0/1)*EMA(CLOSE,20);
QF:=SMA(QF1,5,1);
PX1:=(QS+QD+QF)/3+EMA(CLOSE,20);
PX2:=MA(PX1,2);
PX3:=MA(PX1,3);
YY:=(2*CLOSE+HIGH+LOW)/4;
MA10:=MA(YY,45);
收:=(PX1-MA10);
中:=(PX2-MA10);
开:=(PX3-MA10);
MA20:=MA(收,8);
STICKLINE((收>=开),收,(开-0.03),1,0),COLORRED;
STICKLINE((收>=开),收,(开-0.03),0,0),COLORRED;
STICKLINE((收>=开),中,(开-0.03),8,0),COLORRED;
STICKLINE((收>=开),中,(开-0.03),7,0),COLORRED;
STICKLINE((收>=开),中,(开-0.03),6,0),COLORRED;
STICKLINE((收>=开),中,(开-0.03),5,0),COLORRED;
STICKLINE((收>=开),中,(开-0.03),4,0),COLORRED;
STICKLINE((收>=开),中,(开-0.03),3,0),COLORRED;
STICKLINE((收>=开),中,(开-0.03),2,0),COLORRED;
STICKLINE((收>=开),中,(开-0.03),1,0),COLORRED;
STICKLINE((收<=开),收,(开+0.03),1,0),COLORCYAN;
STICKLINE((收<=开),收,(开+0.03),0,0),COLORCYAN;
STICKLINE((收<=开),中,(开+0.03),8,0),COLORCYAN;
STICKLINE((收<=开),中,(开+0.03),7,0),COLORCYAN;
STICKLINE((收<=开),中,(开+0.03),6,0),COLORCYAN;
STICKLINE((收<=开),中,(开+0.03),5,0),COLORCYAN;
STICKLINE((收<=开),中,(开+0.03),4,0),COLORCYAN;
STICKLINE((收<=开),中,(开+0.03),3,0),COLORCYAN;
STICKLINE((收<=开),中,(开+0.03),2,0),COLORCYAN;
STICKLINE((收<=开),中,(开+0.03),1,0),COLORCYAN;
趋势线:MA20,COLORWHITE;
生命线:MA(收,13),COLORYELLOW;
{IF(生命线<REF(生命线,1),生命线,1),COLORFF00FF;}
DRAWICON(CROSS(趋势线,生命线),生命线*0.95,1);
DRAWICON(CROSS(生命线,趋势线),趋势线*1.01,2);

通达信销魂黑马指标公式

 

相关文章