在线检测未来函数

通达信求助选股指标公式

来源:Internet,编辑:股旁网,2016-10-11

A9:= DATETODAY(DATE);DS:=IF(A9<9966,1,DRAWNULL);
VARB29:=IF(A9<15366,1,DRAWNULL);
AA05:=MA(C,5);
AA30:=MA(C,30);
MA05:=MA(C,5);
MA10:=MA(C,13);
MA30:=MA(C,34);
BB05:=ATAN((MA05/REF(MA05,1)-1)*100)*180/3.1416;
BB10:=ATAN((MA10/REF(MA10,1)-1)*100)*180/3.1416;
BB30:=ATAN((MA30/REF(MA30,1)-1)*100)*180/3.1416;
速度5:=SMA(EMA((MA05-REF(MA05,1))/REF(MA05,1),3)*100,3,1)*XS;
加速度5:=EMA((速度5-REF(速度5,1)),3)*VARB29;
五日乖离率:=(C-AA05)/AA05*VARB29*100*DS;
三拾日乖离率:=(C-MA30)/MA30*100*VARB29;
MR:=COUNT(CROSS(五日乖离率,0),3)>=1 AND 三拾日乖离率>REF(三拾日乖离率,1) AND AA05>REF(AA05,1) AND (C/REF(C,1)-1)*100>5 AND REF(C,1)<AA30;
买入:=FILTER(MR,10)*XS;
买:MR*XS;

通达信求助选股指标公式

 

相关文章