在线检测未来函数

通达信新RSI指标公式

来源:Internet,编辑:股旁网,2016-10-13

N1:=6;
N2:=12;
N3:=24;
获利%:WINNER(CLOSE)*100,NODRAW,COLORRED;
LC:=REF(CLOSE,1);
RSI1:SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100,LINETHICK2,COLORCYAN;
RSI2:SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*100;
RSI3:SMA(MAX(CLOSE-LC,0),N3,1)/SMA(ABS(CLOSE-LC),N3,1)*100;
20,COLORFF9900,LINETHICK2;
80,COLORFF9900,LINETHICK2;
换手率:VOL/CAPITAL*100,NODRAW,COLORYELLOW;
周换手率:SUM (VOL/CAPITAL,5)*100,NODRAW,COLORWHITE;
月换手率:SUM (VOL/CAPITAL,20)*100,NODRAW,COLORGREEN;
半年换手率:SUM (VOL/CAPITAL,120)*100,NODRAW,COLORMAGENTA;
R6:(SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100),COLORRED,LINETHICK2;
IF( R6>75 AND R6<100,R6,DRAWNULL),COLORYELLOW,LINETHICK3;
IF( R6>0 AND R6<20,R6,DRAWNULL),COLORYELLOW,LINETHICK3;

通达信新RSI指标公式

 

相关文章