在线检测未来函数

同花顺新翮成交量指标公式

来源:Internet,编辑:股旁网,2016-10-14

N1:=1;
N2:=5;
N3:=35;
N4:=135;
总手:=MA(VOL,1);
单日:MA(VOL,N1),colorwhite;
k:=2;
IF (k<=0)
RETURN 0;
主力风向标:MA(VOL,N2),colorliblue;
主力洗盘线: MA(VOL,N3),coloryellow;
IF (k<=1)
RETURN 0;
主力异动线:MA(VOL,N4),colormagenta;
IF (k<=2)
STICKLINE(CLOSE>OPEN,0,总手,8.5,1),colorred;
STICKLINE(CLOSE<OPEN,0,总手,8.5,0),colorcyan;
STICKLINE(CLOSE=OPEN AND C>=REF(C,1),0,总手,8.5,1),colorred;
STICKLINE(CLOSE=OPEN AND C<REF(C,1),0,总手,8.5,0),colorcyan;
PARTLINE(主力风向标,主力风向标>REF(主力风向标,1),colorred,主力风向标<=REF(主力风向标,1),colorgreen);
吸:IF( 主力风向标>=REF(主力风向标,1), 主力风向标, DRAWNULL ), colorred, LINETHICK2;
拉:IF( 主力风向标<REF(主力风向标,1), 主力风向标, DRAWNULL ), colorgreen,LINETHICK2;

同花顺新翮成交量指标公式

 

相关文章