在线检测未来函数

通达信捡死魚捞币币主图指标公式

来源:Internet,编辑:股旁网,2016-10-19

字:=STRCAT(STRCAT(STRCAT('名称: ',STKNAME),' 代码: '),CODE);
DRAWTEXT_FIX(ISLASTBAR,0.5,0.10,0,字),COLORFFFFFF;
RSV:=(((CLOSE - LLV(LOW,33)) / (HHV(HIGH,33) - LLV(LOW,33))) * 100);
神仙:=SMA(RSV,7,1),COLORWHITE;
魔鬼:=SMA(SMA(RSV,7,1),3,1),COLORYELLOW;
轨迹:=SMA(SMA(SMA(RSV,6,1),5,1),3,1),COLORMAGENTA;
操盘线关注:EMA(((SLOPE(C,22)*20)+C),55),COLORYELLOW,LINETHICK2;
NOTEXT~:EMA(((SLOPE(C,22)*20)+C),55)*0.995,COLORYELLOW,LINETHICK1,POINTDOT;
红粗为操盘线:EMA(((SLOPE(C,22)*20)+C),55)*0.988,COLORYELLOW,LINETHICK1,POINTDOT;
NOTEXT!:EMA(((SLOPE(C,22)*20)+C),55)*0.982,COLORYELLOW,LINETHICK1,POINTDOT;
红细为黄金线:EMA(((SLOPE(C,22)*20)+C),55)*0.975,COLORYELLOW,LINETHICK2;
重心:=(C+0.618*REF(C,1)+0.382*REF(C,1)+0.236*REF(C,3)+0.146*REF(C,4))/2.382;
【黄金线】:IF(重心>=操盘线关注,操盘线关注,DRAWNULL),COLORRED,LINETHICK2;
蓝粗提示空仓!:IF(重心<操盘线关注,操盘线关注,DRAWNULL),COLORCYAN,LINETHICK2;
DRAWTEXT(ISLASTBAR,操盘线关注,'操盘线关注'),COLORRED;
细黄提示变盘:EMA(CLOSE,5),LINETHICK1,COLORYELLOW;
金:IF(细黄提示变盘>REF(细黄提示变盘,1),细黄提示变盘,DRAWNULL),COLORRED,LINETHICK1;
空:IF(细黄提示变盘<REF(细黄提示变盘,1),细黄提示变盘,DRAWNULL),COLORGREEN,LINETHICK1;
DRAWTEXT(ISLASTBAR,细黄提示变盘,'【雷达线】'),COLORRED;
涨停:=IF((C-REF(C,1))*100/REF(C,1)>=(10-0.01*100/REF(O,1)),1,0);
STICKLINE(涨停,O,C,1,0),COLORYELLOW;
DRAWICON((轨迹<70 AND CROSS(神仙,轨迹)),L*0.98,13);
DRAWICON((轨迹<70 AND CROSS(神仙,魔鬼)),L*0.98,14);

通达信捡死魚捞币币主图指标公式

 

相关文章