在线检测未来函数

通达信简单玩指标公式

来源:Internet,编辑:股旁网,2016-10-17

X:=LLV(LOW,10);
Y:=HHV(HIGH,25);
XD:=EMA((CLOSE-X)/(Y-X)*100,3);
MRDX:=SMA(XD,3,1);
对比斜率:=SLOPE(XD,3)>0;
MA3:=MA((HIGH+LOW+CLOSE)/3,3);
比过去自己:=SLOPE(MA3,3)>0;
TJZ:=MRDX>0 AND (对比斜率 OR 比过去自己);
QMX: FORCAST(MRDX,3),COLORWHITE,DOTLINE;
IF(FINANCE(3)=0,QMX,DRAWNULL),COLORBLUE,DOTLINE;
相对强度: IF(TJZ AND FINANCE(3)!=0,QMX,DRAWNULL),COLORRED;

通达信简单玩指标公式

 

相关文章