在线检测未来函数

通达信趋势强度主图指标公式

来源:Internet,编辑:股旁网,2016-10-17

趋势:MA(LOW,20)*1.2,COLOR0080FF,LINETHICK2;
次上趋势:MA(LOW,20)*1.1,COLORYELLOW;
次下趋势:MA(HIGH,20)*0.9,COLORWHITE;
下趋势:MA(HIGH,20)*0.8,COLORGREEN,LINETHICK2;
ZD:=(C-REF(C,1))/REF(C,1)*100;
HDZF:=(HHV(H,20)-C)/(HHV(H,20)-LLV(L,20));
趋势强度:IF(C>次上趋势,IF(C>上趋势,4,3),IF(C>次下趋势 AND C<次上趋势,2,IF(C<下趋势,0,1)));

通达信趋势强度主图指标公式

 

相关文章