在线检测未来函数

同花顺双龙飞天主图指标公式

来源:Internet,编辑:股旁网,2016-10-18

MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA20:=MA(CLOSE,20);
MA40:=MA(CLOSE,40);
MA60:=MA(CLOSE,60);
MA120:=MA(CLOSE,120);
ANGEL:=EMA(CLOSE,2);
DEVIL:=EMA((SLOPE(CLOSE,21))*(20)+CLOSE,42);
IBUY:=CROSS(ANGEL,DEVIL);
ISEL:=CROSS(DEVIL,ANGEL);
DRAWTEXT(IBUY,(LOW)*(0.97),'建仓'),COLOR00FFFF;
DRAWTEXT(ISEL,(HIGH)*(1.03),'出仓'),COLORFFFFFF;
STICKLINE((ANGEL>=DEVIL),LOW,HIGH,0,0),COLOR0000FF;
STICKLINE((ANGEL>=DEVIL),CLOSE,OPEN,2,0),COLOR0000AA;
STICKLINE((ANGEL>=DEVIL),CLOSE,OPEN,1.5,0),COLOR0000CC;
STICKLINE((ANGEL>=DEVIL),CLOSE,OPEN,1,0),COLOR0000DD;
STICKLINE((ANGEL>=DEVIL),CLOSE,OPEN,0.5,0),COLOR0000FF;
STICKLINE((ANGEL<DEVIL),CLOSE,OPEN,0.5,0),COLOREEEE00;
STICKLINE((ANGEL<DEVIL),CLOSE,OPEN,1,0),COLORDDDD00;
STICKLINE((ANGEL<DEVIL),CLOSE,OPEN,1.5,0),COLORCCCC00;
STICKLINE((ANGEL<DEVIL),CLOSE,OPEN,2,0),COLORAAAA00;
STICKLINE((ANGEL<DEVIL),LOW,HIGH,0,0),COLORFFFF00;
STICKLINE((CROSS(ANGEL,DEVIL) OR CROSS(DEVIL,ANGEL)),OPEN,CLOSE,3,0),COLOR00FFFF;
MA(CLOSE,10),LINETHICK2,COLOR00FFFF;

同花顺双龙飞天主图指标公式

 

相关文章