在线检测未来函数

通达信精准量能涨停指标公式

来源:Internet,编辑:股旁网,2016-10-21

M1:=5;
M2:=10;
VVOL:IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,VVOL,0,-1,-1),COLOR00C0C0;
VOLUME:VOL,VOLSTICK;
MAVOL1:MA(VOLUME,M1);
MAVOL2:MA(VOLUME,M2);
VAR2:=1*AMOUNT;
MA1:=1*MA(AMOUNT,5);
MA2:=1*MA(AMOUNT,10);
三十日天量:=HHV(VAR2,30)=VAR2;
六十日天量:=HHV(VAR2,60)=VAR2;
百日天量:=HHV(VAR2,100)=VAR2;
一年天量:=HHV(VAR2,250)=VAR2;
STICKLINE(三十日天量,VOLUME,VOLUME*0.7,1,0),COLORMAGENTA;
STICKLINE(六十日天量,VOLUME,VOLUME*0.7,1,0),COLORYELLOW;
STICKLINE(百日天量,VOLUME,VOLUME*0.7,1,0),COLORGREEN;
STICKLINE(一年天量,VOLUME,VOLUME*0.7,1,0),COLORFF7100;
三十日地量:=LLV(VAR2,30)=VAR2;
六十日地量:=LLV(VAR2,60)=VAR2;
百日地量:=LLV(VAR2,100)=VAR2;
一年地量:=LLV(VAR2,250)=VAR2;
STICKLINE(三十日地量,-50000,0,1,0),COLORMAGENTA;
STICKLINE(六十日地量,-50000,0,1,0),COLORYELLOW;
STICKLINE(百日地量,-50000,0,1,0),COLORGREEN;
STICKLINE(一年地量,-50000,0,1,0),COLORFF7100;
IF(CROSS(0.9,1/VOL*1000>0.01 AND "KDJ.J"<0),VOLUME*5,0),COLORYELLOW,LINETHICK2;

通达信精准量能涨停指标公式

 

相关文章