在线检测未来函数

大智慧王者通道主图指标公式

来源:Internet,编辑:股旁网,2016-10-24

M:=33;
EMA10:MA(C,10) ,COLORBLUE, LINETHICK2;
TY:=DYNAINFO(8)>0;
GG:=V=LLV(V,100) AND TY;
DRAWICON(GG,LOW*0.96,1);
DRAWICON(GG,LOW*0.95,17);
现价:CLOSE,POINTDOT,COLOR000F89;
均价:=(2*C+(H-L)/2+L+O)/4;
A:MA(HHV(均价,8),8),COLORWHITE,LINETHICK2;
A1:MA(A,2),COLORWHITE;
A2:MA(A1,2),COLORWHITE;
A3:MA(A2,2),COLORWHITE;
PARTLINE(A,A>REF(A,1),RGB(255,0,0)),LINETHICK2;
PARTLINE(A1,A1>REF(A1,1),RGB(255,0,0));
PARTLINE(A2,A2>REF(A2,1),RGB(255,0,0));
PARTLINE(A3,A3>REF(A3,1),RGB(255,255,0));
B:MA(LLV(均价,8),8),COLORAAAA00,LINETHICK2;
B1:MA(B,2),COLORGREEN;
B2:MA(B1,2),COLORGREEN;
B3:MA(B2,2),COLORGREEN;
PARTLINE(B,B>REF(B,1),RGB(255,0,255)),LINETHICK2;
PARTLINE(B1,B1>REF(B1,1),RGB(255,255,0));
PARTLINE(B2,B2>REF(B2,1),RGB(255,255,0));
PARTLINE(B3,B3>REF(B3,1),RGB(255,255,0));

大智慧王者通道主图指标公式

 

相关文章