在线检测未来函数

通达信玩玩CCI及选股指标公式

来源:Internet,编辑:股旁网,2016-10-24

TYP:=IF((H>C AND C>O) OR (H>O AND O>=C),C,H)+IF((L<C AND C<O) OR(L<O AND O<=C),CLOSE,LOW)/3;
游侠CCI:EMA((TYP-MA(TYP,36.0270012))/(0.015*AVEDEV(TYP,36.0270012)),2.0332),COLORWHITE;
粉低吸:EVERY(游侠CCI<-150 AND 游侠CCI<REF(游侠CCI,1),3),NODRAW;
STICKLINE(游侠CCI<-150,游侠CCI,-150,2,0),COLORFF80FF;
STICKLINE(C>0,-150,-151,2,0),COLORBLUE;
分界:100;
DRAWICON(CROSS(游侠CCI,100),100,1);

{
选股公式:

TYP:=IF((H>C AND C>O) OR (H>O AND O>=C),C,H)+IF((L<C AND C<O) OR(L<O AND O<=C),CLOSE,LOW)/3;
游侠CCI:=EMA((TYP-MA(TYP,36.0270012))/(0.015*AVEDEV(TYP,36.0270012)),2.0332);
选股:CROSS(游侠CCI,100);
}

通达信玩玩CCI及选股指标公式

 

相关文章