在线检测未来函数

通达信明天买卖价格指标公式

来源:Internet,编辑:股旁网,2016-10-25

上涨值:=MA((H+REF(L,1))/2,3);
买进高点:=MA((H+REF(H,1))/2,3);
VAR1:=((H+L+C)/3)*2-L;
突破买入值:=MA(VAR1,3);{LSS轴点突破买入值}
下跌值:=MA((REF(H,1)+L)/2,3);
卖出低点:=MA((REF(L,1)+L)/2,3);
VAR2:=((H+L+C)/3)*2-H;
突破卖出值:=MA(VAR2,3);
次日卖出点:(上涨值+买进高点+突破买入值+H)/4,LINETHICK0;
次日买入点:(下跌值+卖出低点+突破卖出值+L)/4,LINETHICK0;
日强弱指数:(C-L)/(H-L)*100;
X:=HHV(H,5)-REF(O,5);
Y:=C-LLV(L,5);
Z:=(HHV(H,5)-LLV(L,5))*2;
摆荡指标:(X+Y)/Z*100;
看跌线:30;
50;
看涨线:70;
DRAWTEXT( ISLASTBAR AND (摆荡指标<=30),摆荡指标,'LSS>30看跌'),COLORGREEN;
DRAWTEXT( ISLASTBAR AND(日强弱指数<=50),日强弱指数,'日强弱指数数<50看跌'),COLORLIGREEN;
DRAWTEXT( ISLASTBAR AND(摆荡指标>=70),摆荡指标,'LSS>70看涨;'),COLORRED;
DRAWTEXT( ISLASTBAR AND(日强弱指数>=50),日强弱指数,'日强弱指数数>50看涨;'),COLORLIMAGENTA;

通达信明天买卖价格指标公式

 

相关文章