在线检测未来函数

同花顺金龙KDJ指标公式

来源:Internet,编辑:股旁网,2016-10-26

N:=9;
M1:=3;
M2:=3;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
A:=SMA(RSV,M1,1);
B:=SMA(A,M2,1);
E:=3*A-2*B;
中轴:50;
STICKLINE(1,0,0,5,0),colorlired;
STICKLINE(1,100,100,5,0),colorlicyan;
STICKLINE(1,108,108,1.5,0),COLOR999999;
STICKLINE(1,-8,-8,1.5,0),COLOR999999;
DRAWICON(CROSS(100,E),98,2);
DRAWTEXT(CROSS(100,E),106,'卖'),coloryellow;
DRAWICON(CROSS(E,0),0,1);
DRAWTEXT(CROSS(E,0),-3,'买'),colorred;
K:A,colorwhite;
D:B,coloryellow;
J:IF(E>=100,100,IF(E<=0,0,E)),colorlimagenta;
RSV1:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
K1:=SMA(RSV1,3,1);
D1:=SMA(K1,3,1);
J11:=3*K1-2*D1;
X:=LLV(J11,2)=LLV(J11,8);
状元郎:=CROSS(J11,REF(J11+0.01,1)) AND X AND J11<20;
DRAWICON(状元郎,88,1);
DRAWICON(CROSS(J,D),D,1);
DRAWICON(CROSS(D,J),D,2);
JI:IF(J<=20,J,DRAWNULL),coloryellow,LINETHICK1;
J2:IF(J>=80,J,DRAWNULL),colorgreen,LINETHICK1;

同花顺金龙KDJ指标公式

 

相关文章