在线检测未来函数

飞狐主力增量资金指标公式

来源:Internet,编辑:股旁网,2016-10-28

ZLCM:=EMA(WINNER(CLOSE)*70,3);
SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);
ZSHTL:=SHCM/(ZLCM+SHCM)*100;
ZZLKP:=ZLCM/(ZLCM+SHCM)*100;
ZCMZL:=MA(ZLCM+SHCM,13);
ZSHJJ:=EMA(ZSHTL,89);
ZZLJJ:=EMA(ZZLKP,89);
ZJLRQD:=(ZZLKP-ZZLJJ);
SH8:=EMA(ZSHTL,8);
DKB:=IF(ZZLKP-REF(ZZLKP,1)>ZSHTL-REF(ZSHTL,1),1,0);
散户套牢系数:(ZSHTL),LINETHICK1,COLORWHITE;
主力控盘系数:(ZZLKP),LINETHICK1,COLORRED;
资金强度:ZJLRQD>0,COLORyellow,LINETHICK1;
筹码总量:(ZCMZL),COLOR0066FF,LINETHICK2;
STICKLINE(ZCMZL<EMA(ZCMZL,2),ZCMZL,ZCMZL,4,0),colorFF0000,LINETHICK3;
散兵坑:0,COLOR66FFCC;神秘风洞:0, COLOR9966FF; 增量资金▲:0,COLORRED;主控盘筹码:0,COLORRED;
{神秘风洞}
STICKLINE(REF(ZSHTL,1)>90 AND ZSHTL<90,ZSHTL,0,8,0),COLOR9966FF;
{散户套牢筹码}
STICKLINE(CLOSE>0,ZSHTL,ZZLKP,0,0),COLOREEEEEE;
{散户筹码警戒}
STICKLINE(ZSHJJ>REF(ZSHJJ,1),ZSHTL,ZSHJJ,1,0),COLORGREEN;
{散户线}
散户线:ZSHTL,COLORYELLOW;
{主力控盘筹码}
STICKLINE(CLOSE>0,ZZLKP,0,7,0),COLORBLUE;
{铸顶风险区}
STICKLINE(ZZLKP>75,ZZLKP,0,7,0),COLORFFFFFF;
{主力筹码警戒}
STICKLINE(ZZLJJ>REF(ZZLJJ,1),ZZLKP,ZZLJJ,7,0),COLORRED;
{筑底散兵坑}
STICKLINE(ZSHTL>=90,ZZLKP,0,7,0),COLOR66FFCC;
{增量资金}
DRAWTEXT(ZCMZL>REF(ZCMZL,1) AND SH8<REF(SH8,1) AND ZCMZL,100,'▲'),COLORRE

飞狐主力增量资金指标公式

 

相关文章