在线检测未来函数

通达信彩色VOL指标公式

来源:Internet,编辑:股旁网,2016-11-01

VVOL:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN/200000000,DRAWNULL),NODRAW;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,VVOL,0,-1,-1)COLOR00C0C0;
VOL2:VOL/200000,VOLSTICK;
HSL:=VOL/CAPITAL*100;
VV:=(VOL/FROMOPEN)/(CAPITAL/240)*100;
预计今日换手:IF(CURRBARSCOUNT=1 AND PERIOD=5,VV,DRAWNULL),NODRAW;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,预计今日换手,0,-1,-1),COLOR00C0C0;
换手率:HSL,VOLSTICK;
MA(换手率,5);
MA(换手率,10);
3,POINTDOT,COLORWHITE,LINETHICK3;
6,POINTDOT,COLORWHITE,LINETHICK3;
10,POINTDOT,COLORWHITE,LINETHICK3;
|:COUNT(CLOSE>REF(CLOSE,1),2)=2 AND COUNT(换手率<REF(换手率,1),2)=2;
STICKLINE(|,0,换手率,1,0),COLORGREEN;
DRAWTEXT(|,换手率+1,'降'),COLORGREEN;
T:=DYNAINFO(8)>0;
VO:换手率=LLV(换手率,100) AND T;
地量柱:T AND VO,COLORBLUE;
STICKLINE(地量柱,0,换手率,1,0),COLORBLUE;
DRAWTEXT(地量柱,换手率+1,'地'),COLORBLUE;
BLZ:=换手率>REF(换手率,1)*1.9;
BLZ1:=换手率<REF(LLV(换手率,13),1);
BLZ2:=换手率<REF(LLV(换手率,55),1);
STICKLINE(BLZ,0,换手率,1,0),COLORYELLOW;
倍量柱:BLZ,COLORYELLOW;
DRAWTEXT(倍量柱,换手率+1,'倍'),COLORYELLOW;
HJZ:=(3*C+H+L+O)/6;
HJZ2:=(8*HJZ+7*REF(HJZ,1)+6*REF(HJZ,2)+5*REF(HJZ,3)+4*REF(HJZ,4)+3*REF(HJZ,5)+2*REF(HJZ,6)+REF(HJZ,8))/36;
HJZ3:=换手率=HHV(换手率,10) AND 换手率>2*REF(换手率,1) AND CLOSE>HJZ2 AND C>O;
黄金柱:FILTER(HJZ3,5),STICK,COLORRED,LINETHICK4;
STICKLINE(黄金柱,0,换手率,1,0),COLORRED;
DRAWTEXT(黄金柱,换手率+2,'黄'),COLORRED;
价涨量缩:|,COLORGREEN;
FLZ:=换手率>REF(换手率,1)*0.98 AND 换手率<REF(换手率,1)*1.02,LINETHICK0;
STICKLINE(FLZ,0,换手率,1,0),COLORMAGENTA;
DRAWTEXT(FLZ,换手率+1,'平'),COLORMAGENTA;
平量柱:FLZ,COLORMAGENTA;

通达信彩色VOL指标公式

 

相关文章