在线检测未来函数

通达信集多家精华的成交量指标公式

来源:Internet,编辑:股旁网,2016-11-01

VVOL:IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,VVOL,0,-1,-1),COLOR00C0C0;
量:VOL,VOLSTICK,COLORMAGENTA;
换手%:VOL/CAPITAL*100,POINTDOT,COLORWHITE;
HSS:=V/CAPITAL*100,NODRAW;{显示当日换手}
十换:SUM(HSS,10),NODRAW,COLORMAGENTA;{统计10周期的总换手率};
资金异动:VOL/MA(VOL,55)*100,COLORYELLOW;
STICKLINE(资金异动>100 ,0,VOL*0.4,1,0),COLORYELLOW;
VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
买:=IF(CLOSE>OPEN,VAR1*(HIGH-LOW),
IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));
买%:买/VOL,COLORYELLOW,NODRAW;
成交:AMOUNT/100000000,COLORYELLOW;
预换:MAX(VOL,DYNAINFO(17)*REF(MA(VOL,5),1))/CAPITAL*100,COLORFFFF00,POINTDOT;
昨:REF(VOL,1),LINETHICK0;
获利盘: WINNER(CLOSE)*100,COLORMAGENTA;
MA5:MA(V,5),COLORWHITE,LINETHICK2;
MA35:MA(V,35),COLORMAGENTA,LINETHICK2;
MA135:MA(V,135),COLORGREEN,LINETHICK2;
DRAWTEXT(CROSS(MA5,MA35),(V *1.05),'★'),COLORYELLOW;
DRAWTEXT(CROSS(MA5,MA135),(V *1.05),'★'),COLORGREEN;
天量:IF(VOL=HHV(VOL,0),HHV(VOL,10)*0.93,DRAWNULL)
,CIRCLEDOT,COLORRED,LINETHICK2;

通达信集多家精华的成交量指标公式

 

相关文章