在线检测未来函数

通达信飘逸波段指标公式

来源:Internet,编辑:股旁网,2016-11-01

VAR2:=(2*CLOSE+HIGH+LOW)/4;
VAR3:=IF(YEAR>=2099 AND MONTH>2,0,1);
VAR4:=LLV(LOW,5);
VAR5:=HHV(HIGH,4);
趋势: EMA((VAR2-VAR4)/(VAR5-VAR4)*100,1)*VAR3;
量能: EMA(0.667*REF(趋势,1)+0.333*趋势,3)*VAR3;
DRAWTEXT(CROSS(趋势,量能) AND 趋势<50 AND 29<趋势,20,'短快进'),COLOR00FF00;
DRAWTEXT(CROSS(量能,趋势) AND 趋势>40 AND 71>趋势,50,'短快出'),COLOR00FFFF;
DRAWTEXT(CROSS(趋势,量能) AND 趋势<30,0,'逢低吸'),COLOR3399CC;
DRAWTEXT(CROSS(量能,趋势) AND 趋势>70,75,'逢高减'),COLORFFFF33;
DRAWICON(CROSS(趋势,量能) AND 趋势<30,20,1);
DRAWICON(CROSS(量能,趋势) AND 趋势 >70,80,2);
VAR9:=CLOSE-REF(CLOSE,3);
VARA:=EMA(EMA(VAR9,3),3)/EMA(EMA(ABS(VAR9),3),4)*100;
VARC:=EMA(EMA(VAR9,20),20)/EMA(EMA(ABS(VAR9),20),20)*100;
卖出: IF(VARA>0 AND CROSS(VARC,VARA),90,100);
DRAWTEXT(VARA>0 AND CROSS(VARC,VARA),90,'中线逃吧!'),COLOR0033FF;DRAWBAND( 趋势,RGB(250,0,250),量能,RGB(0,250,0));
DRAWICON(卖出<0,100,2);

通达信飘逸波段指标公式

 

相关文章