在线检测未来函数

大智慧涨停板强弱参考指标公式

来源:Internet,编辑:股旁网,2016-11-02

Var1:=EMA(C,5)-EMA(C,60);
Var2:=EMA(Var1,30);
Var3:=2*(Var1-Var2);
强势波动:STICKLINE(Var3>0,0,Var3,4,1),COLORF00FFF;
弱势波动:STICKLINE(Var3<0,0,Var3,4,1);
Var4:=HHV(L,240);
Var5:=30*(C-Var4)/Var4;
强势:STICKLINE(Var5>-1,0,Var5+1,8,0),COLORRED;
Var6:=LLV(H,240);
Var7:=30*(C-Var6)/Var6;
弱势:STICKLINE(Var7<0,0,Var7,8,0),COLORFFFF00;
Var8:=DMA(EMA(CLOSE,24),SUM(VOL,9)/3/CAPITAL);
Var9:=(CLOSE-Var8)/Var8*100;
DRAWTEXT(FILTER(Var9<-35 AND Var9>REF(Var9,1),5),1,'★'),COLOR0000FF;
DRAWTEXT(FILTER(COUNT(Var3>0,15)=15 AND Var9>10 AND Var9<REF(Var9,1),5),Var3+1,'★'),COLORFF0000;
Var10:=MA(Var9,3);
极强:IF(Var10>20,Var10-20,0),COLORYELLOW,LINETHICK2;
极弱:IF(Var10<-30,Var10+30,0),COLORFF0000,LINETHICK2;

大智慧涨停板强弱参考指标公式

 

相关文章