在线检测未来函数

通达信三堂会审指标公式

来源:Internet,编辑:股旁网,2016-11-02

DDX:=10;
量:=v;
换手:=V/CAPITAL*100;
VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
买盘:=IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));
卖盘:=IF(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-VAR1*(HIGH-LOW),0-VOL/2));
DLX:(买盘-(-卖盘))/量*换手,color3d;
DLX60:SUM(DLX,60),coloryellow;
DLX5:ma(DLX60,5);
DLX10:ma(DLX60,10);
A1:=SUMBARS(VOL,CAPITAL);
CMA:=IF(CAPITAL>0,SUM(AMOUNT,A1)/SUM(VOL,A1)/100,EMA(CLOSE,120));
百分之百换手价:CMA,LINETHICK0,ColorFFC0FF;{100%换手平均成本价};
{出击}
个股:=EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3);
黑马初现:if(cross(个股,9),10,0),stick,linethick3,colorff00ff;
drawtext(cross(个股,9),1.1,'出击'),colorff00ff;

通达信三堂会审指标公式

 

相关文章