在线检测未来函数

通达信逃顶较准指标公式

来源:Internet,编辑:股旁网,2016-11-02

d:=96;
VAR2:=LLV(LOW,10);
VAR3:=HHV(HIGH,25);
警戒线: 2.8;
减仓线: 3.2 ;
卖出线: 3.5;
动力线: EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4);
DRAWTEXT(CROSS(动力线,警戒线),2,'警惕!! '),COLORWHITE;
DRAWTEXT(CROSS(动力线,减仓线),2.8,'逢高减磅!!! ');
DRAWTEXT(CROSS(动力线,卖出线),3.5,'出局? ');
DRAWICON(CROSS(动力线,警戒线),3,2);
DRAWICON(CROSS(动力线,减仓线),3.4,2);
DRAWICON(CROSS(动力线,卖出线),3.9,2);

通达信逃顶较准指标公式

 

相关文章