在线检测未来函数

同花顺三线知趋向指标公式

来源:Internet,编辑:股旁网,2016-11-03

LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
卖点:=CROSS(85,RSI1)*30,COLOR00FF00,LINETHICK2;
卖:IF(卖点,6.5,0),STICK,colorgreen,LINETHICK4;
洗钱A:=(CLOSE-LLV(LOW,32))/(HHV(HIGH,32)-LLV(LOW,32))*1.2*CLOSE;
洗钱B:=SMA(洗钱A,13,1);
分水岭:SMA(洗钱B,2.5,1.5),LINETHICK2,colorwhite;
牛线:3*洗钱B-2*分水岭,LINETHICK2,COLORFF00FF ;
熊线:4*分水岭-3*洗钱B,LINETHICK2,COLORFF6633;
TT:=CROSS(分水岭 ,熊线);
TY:=CROSS(牛线 ,分水岭);
黄金买点:IF((TT AND TY),5,0),coloryellow,LINETHICK2;

同花顺三线知趋向指标公式

 

相关文章