在线检测未来函数

通达信顶底量价形态指标公式

来源:Internet,编辑:股旁网,2016-11-03

MV5:=EMA(V,5);
MA5:=EMA(C,5);
MV5角度:=ATAN((MV5/REF(MV5,1)-1)*100)*180/3.1416;
MA5角度:=ATAN((MA5/REF(MA5,1)-1)*100)*180/3.1416;
量角:IF(MV5角度>30,MV5角度,0),COLOR0000FF,LINETHICK0;
价角:IF(MA5角度>0,MA5角度,MA5角度),COLORFFFFFF,LINETHICK2;
IF(价角>REF(价角,1) AND 价角>=0,价角, DRAWNULL),COLORRED,LINETHICK2;
IF(价角>0,价角, DRAWNULL),COLOR00FF00,LINETHICK2;
QSXS:=MV5角度>REF(MV5角度,1) AND MV5角度>80;
小于45↑:IF(CROSS(MV5角度,30),1,0),COLORFFFFFF,POINTDOT,LINETHICK0;
买强:IF(MV5角度>45 AND QSXS,10,0),COLORFFFFFF,POINTDOT,LINETHICK0;
防火:IF(MV5角度>70 AND MV5角度>80,20,0),COLORFFFFFF,POINTDOT,LINETHICK0;
卖疯:IF(MV5角度>80 AND MV5角度>80,30,0),COLORFFFFFF,POINTDOT,LINETHICK0;
WK:=MV5角度=LLV(MV5角度,3) AND MV5角度-HHV(MV5角度,4)<=0-50;
挖坑:IF(WK AND COUNT(买强 OR 防火,6),0-30,0),COLOR0000FF;
海底:IF(MV5角度<0-75,0-50,0-75), COLORFF8800;

通达信顶底量价形态指标公式

 

相关文章