在线检测未来函数

通达信长线王指标公式

来源:Internet,编辑:股旁网,2016-11-03

VAR1:=IF(DATE<1340830 AND DATE>900101,1,0);
VAR2:=IF(MONTH<12,1,100000);
VAR3:=(2*CLOSE+HIGH+LOW)/4;
VAR4:=LLV(LOW,34);
VAR5:=HHV(HIGH,34);
散户: EMA((VAR3-VAR4)/(VAR5-VAR4)*100,13),LINETHICK2,COLOR00FF99;
新庄: EMA(0.667*REF(散户,1)+0.333*散户,2),LINETHICK2,coloryellow;
高抛低吸界线: 50*VAR1, CROSSDOT;
DRAWTEXT(CROSS(散户,新庄) AND 散户<22,20,'绝望中诞生'),colorwhite,LINETHICK7 ;
DRAWICON(CROSS(散户,新庄) AND 散户<22,25,1);
DRAWTEXT(CROSS(散户,30) AND 新庄<散户,40,'犹豫中上扬'),coloryellow, LINETHICK4;
DRAWICON(CROSS(散户,30) AND 新庄<散户,35,1);
DRAWTEXT(CROSS(散户,65) AND 新庄<散户,55,'无奈中叹息'),colorred ,LINETHICK4 ;
DRAWICON(CROSS(散户,65) AND 新庄<散户,70,2);
DRAWTEXT(CROSS(散户,75) AND 新庄<散户,67,'小心清醒'),COLOR66FF99 ,LINETHICK4 ;
DRAWICON(CROSS(散户,75) AND 新庄<散户,80,2);
DRAWTEXT(CROSS(新庄,散户) AND 新庄>75,80,'憧憬中毁灭'),colorgreen ,LINETHICK7 ;
DRAWICON(CROSS(新庄,散户) AND 新庄>75,85,2);
买入:IF(CROSS(散户,新庄) AND 散户<40,25,10),colorred,LINETHICK2;
卖出:IF(CROSS(新庄,散户) AND 新庄>75,75,90),colorgreen,LINETHICK2;

通达信长线王指标公式

 

相关文章