在线检测未来函数

同花顺逍遥黑马线指标公式

来源:Internet,编辑:股旁网,2016-11-04

LS261:=EMA(CLOSE,2);
LS262:=EMA(CLOSE,150);
LS26:=LS261-LS262;
LS27:=EMA(LS26,100);
LS28:=2*(LS26-LS27);
LS29:=POW(LS28,3)*0.1+POW(LS28,1);
黑马线:IF(LS28>0.1,LS29,0)*5,COLOR0066FF,LINETHICK2;
马线:EMA(黑马线,3),colorblue,LINETHICK2;
量价线:=(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100,colormagenta,LINETHICK1;
量价1:=EMA(量价线,3),colorwhite;
量价2:=EMA(EMA(量价线,3),3),colorcyan;
启动:CROSS(黑马线,0.01)*黑马线,STICK,coloryellow,LINETHICK3;
DRAWICON(启动>0 AND 马线>REF(马线,1),0.2,1);
VAR1:=LLV(L,3)<=LLV(L,60);
VAR2:=C>O AND (C/O>1.03 OR C/REF(C,1)>1.03);
起:IF(VAR1 AND VAR2,量价线,0),STICK,colorred,LINETHICK3;
DRAWTEXT(起>0 OR 起<0 ,0.8 , '▲'),colorred,LINETHICK1;
VAR3:=HHV(H,3)>=HHV(H,60);
VAR4:=C<O AND (C/O<0.97 OR C/REF(C,1)<0.97);
跑:IF(VAR3 AND VAR4,黑马线,0),STICK,COLORFF6600,LINETHICK3;
DRAWICON(跑>0,0.2,2);

同花顺逍遥黑马线指标公式

 

相关文章