在线检测未来函数

通达信DMI精简指标公式

来源:Internet,编辑:股旁网,2016-11-04

N:=14;
TR1:=SMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),N,1);
HD:=HIGH-REF(HIGH,1);
LD:=REF(LOW,1)-LOW;
DMP:=SMA(IF(HD>0 AND HD>LD,HD,0),N,1);
DMM:=SMA(IF(LD>0 AND LD>HD,LD,0),N,1);
PDI:DMP*100/TR,COLORRED;
穿破短底:16;
线上发飙:30;

通达信DMI精简指标公式

 

相关文章