在线检测未来函数

通达信DMI强弱线指标公式

来源:Internet,编辑:股旁网,2016-11-04

N:=14; M:=6;
A:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),N);
A1:=HIGH-REF(HIGH,1);
A2:=REF(LOW,1)-LOW;
DMP:=SUM(IF(A1>0 AND A1>A2,A1,0),N);
DMM:=SUM(IF(A2>0 AND A2>A1,A2,0),N);
PDI:=DMP*100/A;
MDI:=DMM*100/A;
强弱:pdi-mdi,Color00ff00;
MA强弱3:EMA(强弱,3),colorred;
MA强弱20:EMA(强弱,20),color00FFFF;
V0:0,Colorffa2af;

通达信DMI强弱线指标公式

 

相关文章