在线检测未来函数

通达信能抓涨停指标公式

来源:Internet,编辑:股旁网,2016-11-09

真品:=C>REF(C,1) AND C>O AND LONGCROSS(C,MA(C,20),1)=1 AND LONGCROSS(C,MA(C,30),1)=1;
VAB0:=13;VAB1:=1500000;VAB2:=VAB0 + VAB1; VAB3:=IF(DATE > VAB2,0,1);
LC:=REF(CLOSE,1);
SG:=EMA(HHV(HIGH,1),8);
X1:=EMA(CLOSE,8);
X30:=((X1 < REF(X1,1)) AND (CLOSE < X1));
X31:=IF(((SG < REF(SG,1)) OR X30),1,0);
操作线:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*100;
震仓:=45;
底线:=20;
PP:=操作线<震仓 AND REF(操作线,1)>震仓 ;
PP3:=操作线<底线 AND REF(操作线,1)>底线*VAB3;
抓牛:=(((((COUNT((X31 = 1),4) = 3) AND (X31 = 0))AND O<C AND (((C-REF(C,1))/REF(C,1))>0.065))*10) >=10)OR((C-REF(C,1))/REF(C,1)>0.065 AND (REF(PP3,1) OR REF(PP,1))) AND VAB3=1;
牛:= 抓牛 AND 真品 AND C>MA(C,60);
DRAWTEXT(牛,80,'牛'),COLORFF00FF;
STICKLINE(牛,0,100,2,0),COLORRED;
STICKLINE(牛,0,100,2,0),COLORBLUE;
STICKLINE(牛,10,100,2,0),COLORRED;
STICKLINE(牛,20,100,2,0),COLORBLUE;
STICKLINE(牛,30,100,2,0),COLORMAGENTA;
STICKLINE(牛,40,100,2,0),COLORBROWN;
STICKLINE(牛,50,100,2,0),COLORYELLOW;
STICKLINE(牛,60,100,2,0),COLORLIRED;
STICKLINE(牛,70,100,2,0),COLORYELLOW;

通达信能抓涨停指标公式

 

相关文章