在线检测未来函数

同花顺招财进宝主图指标公式

来源:Internet,编辑:股旁网,2016-11-07

MA6:MA(CLOSE,6),colorwhite,LINETHICK2;
MA35:MA (CLOSE,35),colormagenta,LINETHICK2;
买线:=EMA (C,2);
卖线:=EMA(SLOPE(C,8)*1+C,8);
BUY1:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);DRAWTEXT(BUY1,LOW*0.95,'招财'),colorwhite,LINETHICK5;
DRAWTEXT (SEL,HIGH*1.05,'进宝'),colorwhite,LINETHICK5;
STICKLINE(买线>=卖线,LOW,HIGH,0.1,0),colorred ;
STICKLINE(买线>=卖线,CLOSE,OPEN,3,3),colorred ;
STICKLINE(买线<卖线,CLOSE,OPEN,3,3),colorcyan;
STICKLINE(买线<卖线,LOW,HIGH,0.1,0),colorcyan;
STICKLINE(CROSS(买线,卖线) OR CROSS(卖线,买线),OPEN,CLOSE,2.5,0),colorwhite;

同花顺招财进宝主图指标公式

 

相关文章