在线检测未来函数

通达信股市敏感器指标公式

来源:Internet,编辑:股旁网,2016-11-10

M:=10;
var2:=MAX(ABS(HIGH-REF(HIGH,1)),ABS(LOW-REF(LOW,1)));
var3:=IF(HIGH+LOW<=REF(HIGH,1)+REF(LOW,1),0,MAX(ABS(HIGH-REF(HIGH,1)),ABS(LOW-REF(LOW,1))));
var4:=IF(HIGH+LOW>=REF(HIGH,1)+REF(LOW,1),0,MAX(ABS(HIGH-REF(HIGH,1)),ABS(LOW-REF(LOW,1))));
var5:=SUM(var3,13)/(SUM(var3,13)+SUM(var4,13));
var6:=SUM(var4,13)/(SUM(var4,13)+SUM(var3,13));
跟入:(var5-var6)*100, LINESTICK ;
DI: SMA(跟入,30,10),,ColorFFFF66 LINESTICK;
var18:=SUM(MAX(0,HIGH-REF((HIGH+LOW+CLOSE)/3,1)),26)/SUM(MAX(0,REF((HIGH+LOW+CLOSE)/3,1)-LOW),26)*100;
DRAWTEXT(var18>250 ,-20,'风险!'), , COLORRED;
var1F:=WINNER((CLOSE+OPEN+HIGH+LOW)/4)*1000;
圈:= IF(var1F>180,0,-30), ,?? COLORGREEN;
圈1:= IF(跟入>0,30,0), , COLORRED;
DRAWICON(圈1,38,10);
DRAWICON(圈,-34,11);

通达信股市敏感器指标公式

 

相关文章