在线检测未来函数

同花顺箱体KDJ指标公式

来源:Internet,编辑:股旁网,2016-11-15

T1:=9;
T2l=3;
T3:=3;
T4:=26;
AF1:=25;
AF2:=10;
RSV=(CLOSE-LLV(LOW,T1))/(HHV(HIGH,T1)-LLV(LOW,T1))*100;
a=SMA(RSV,T1,1);
b=SMA(a,T3,1);
e=3*a-2*b;
K:=a,Linethick1;
D:=b,Linethick2;
J:e,colordddddd,Linethick2;
HHL:80,POINTDOT,colorgreen;
LLL:25,POINTDOT,colorred;
M1:=1.1*HHV(D,T4),LINETHICK4,colorblue;
M2:=0.9*LLV(D,T4),Linethick4,colorblue;
STICKLINE(CROSS(d,m2),0,5,12,0),colorwhite;
STICKLINE(CROSS(d,m2),5,20,5,0),colorred;
STICKLINE(CROSS(k,0.95*m1),80,25,11,0),colorblack;
DRAWICON(CROSS(k,0.99*m1),20,2);
STICKLINE(CROSS(k,m2),100,25,8,0),color00cdef;
DRAWICON(CROSS(k,0.95*m2),85,1);
STICKLINE(FILTER(M1>80,T4+5),m1,97,3,0),colorff0000;
STICKLINE(FILTER(M1>80,T4+5),98,97,18,0),colorffffff;
STICKLINE(FILTER(M1>80,T4+5),99,98,8,0),colorffffff;
STICKLINE(FILTER(M1>80,T4+5),99,100,3,0),colorffffff;
DRAWTEXT(FILTER(M1>80,T4+5),95,'顶'),coloryellow;
DRAWTEXT(FILTER(M2<25,T4+5),10,'底'),coloryellow;
STICKLINE(FILTER(m2<25,t4+5),m2,3,3,0),Colorff0000;
STICKLINE(FILTER(m2<25,t4+5),2,3,18,0),Colorffffff;
STICKLINE(FILTER(m2<25,t4+5),1,2,8,0),Colorffffff;
STICKLINE(FILTER(m2<25,t4+5),0,1,3,0),Colorffffff;
STICKLINE(j>d,j,d,2,0),color0000aa;
STICKLINE(j<=d,j,d,2,0),color00aa00;
PARTLINE(d,d<j,RGB(210,0,0),d>j,RGB(0,190,0)),Linethick4;

同花顺箱体KDJ指标公式

 

相关文章