在线检测未来函数

通达信牛股主升主图指标公式

来源:Internet,编辑:股旁网,2016-11-15

N:=89;M1:=3;M2:=3;
AA:=100*(C-REF(C,1))/REF(C,1);
BB:=100*(H-C)/REF(C,1);
HH:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
EE:=SMA(HH,M1,1);
FF:=SMA(EE,M2,1);
GG:=3*EE-2*FF;
V5:=EMA(CLOSE,1);
AE:=EMA(V5,5) ;
AB:=EMA(HHV(AE,5),1);
AJ:EMA(HHV(AB,17),1),COLORYELLOW,LINETHICK1;
WJ:EMA(HHV(AJ,17),2),COLORBLUE;
AF:EMA(HHV(WJ,17),3),COLORRED,LINETHICK1;
ER:(1+6/100)*MA(CLOSE,25),COLORGREEN,LINETHICK1;
{CC:=C<FF;
OK: C>FF AND LAST(CC,22,1) AND AA>3 AND BB<3 AND GG<87 AND H!=L
AND LAST(GG<80,20,1) AND LLV(GG,32)<3 AND GG>REF(GG,1)*1.25;};
ZDT:=(C-REF(C,1))/REF(C,1)*100;
STICKLINE(ZDT>6,O,C,0.5,0),COLORYELLOW;
STICKLINE(ZDT<-9.8,O,C,0.5,0),COLOR00FF00;
涨停:=ZDT>7;
不破价:=REF(L,BARSLAST(涨停));
GP:=0;
满足返回:=TESTSKIP(PERIOD!=5);
总股本:=STRCAT(CON2STR(FINANCE(1)/100000000,2),' 亿');流通盘:=CON2STR(FINANCE(7)/100000000,2);
OUTSJ:=STRCAT(STRCAT(STRCAT(IF(DYBLOCK=DRAWNULL,' ',DYBLOCK),STRCAT(' 总股本: ',IF(STRCMP(总股本,' ')=0,总股本,' '))),STRCAT(' ',IF(STRCMP(流通盘,' ')=0,STRCAT('流通盘: ',流通盘),''))),STRCAT(' ','亿'));
DRAWTEXT_FIX(GP=0,0.01,0.02,0,OUTSJ);

通达信牛股主升主图指标公式

 

相关文章