在线检测未来函数

通达信牛股主升副图指标公式

来源:Internet,编辑:股旁网,2016-11-15

N:=500;
BJQD:=100*CLOSE/INDEXC;
B:=SUM(BJQD,N)/N;
XDQD1:=BJQD/B;
XDQD:XDQD1/(SUM(XDQD1,60)/60),COLORFF33FF,LINETHICK2;
B1:0.9,COLORBLUE;
B2:1.0,COLORFFAA00,LINETHICK2;
B3:1.12,COLORRED,LINETHICK2;
DRAWICON(CROSS(XDQD,B3),B3,5);
BF:=C>0.97*REF(C,BARSLAST(CROSS(B3,XDQD)+1)) AND (LONGCROSS(XDQD,B3,30));
STICKLINE(BF,B1,B3,1,0),COLORRED;
STICKLINE(LONGCROSS(B3,XDQD,20),B1,B3,1,0),COLORYELLOW;

通达信牛股主升副图指标公式

 

相关文章