在线检测未来函数

同花顺必买必卖指标公式

来源:Internet,编辑:股旁网,2016-11-16

实价线:=(C-LLV(L,60))/(HHV(H,60)-LLV(L,60))*100,colorwhite;
a1:=(2*C+H+L)/4;
a2:=LLV(L,34);
a3:=HHV(H,34);
a4:=SMA((HHV(H,9)-C)/(HHV(H,9)-LLV(LOW,9))*100-70,9,1)+100;
a5:=(C-LLV(L,9))/(HHV(H,9)- LLV(L,9))*100;
a6:=SMA(SMA(a5,3,1),3,1)+100;
a7:=a6-a4;
底部区域:IF(a7>60,a7-60,0),coloryellow;
持有:STICKLINE(REF(底部区域,1)<底部区域,底部区域,REF(底部区域,1),5,0),color00ffff;
出货:STICKLINE(REF(底部区域,1)>底部区域,底部区域,REF(底部区域,1),5,0),color00ff00;
中线介入:EMA((a1-a2)/(a3-a2)*100,13),color0000cc;
中线出货:EMA(0.667*REF(中线介入,1)+0.333*中线介入,2),colorffcc66;
STICKLINE(中线介入-中线出货>0,中线介入,中线出货,8,0),color0000cc;
STICKLINE(中线介入-中线出货<0,中线介入,中线出货,8,0),colorffcc66;
var13:=LLV(LOW,30);
var18:=HHV(HIGH,30);
趋势线:EMA((CLOSE-var13)/(var18-var13)*100,5)/8*10,colorf00ff0,linethick2;
必买: IF(TROUGHBARS(3,5,1)=0 AND HIGH>LOW+0.01,70,0),coloryellow ,linethick3,STICK ;
必卖: IF(PEAKBARS(3,5,1)=1,70,0),colorwhite,linethick3,STICK;
0;25,COLOR208fff ;
0;100,COLORffddc6

同花顺必买必卖指标公式

 

相关文章