在线检测未来函数

通达信My抄底钻石选股指标公式

来源:Internet,编辑:股旁网,2016-11-18

TJ0:=(REF(H,4)-REF(L,1))/C*100>10; {4天前的最高价到昨天的最低价跌幅为10个点}
TJ1:=(REF(L,1)-L)/C*100>=0; {昨天的最低价跟今天最低价相平或收下影线}
TJ2:=REF(C<O,1) AND C>O; {昨天收阴,今天收阳线}
TJ3:= CLOSE>REF(CLOSE,1)*1.03 ; {股价3个点预警}
TJ4:=(H-C)/C*100<1.5; {上影线少于1.5个点}
TJ5:=V<=LLV(V,5) OR V>=HHV(V,5); {成交量是5天最低或5天最高}
TJ0 AND TJ1 AND TJ2 AND TJ3 AND TJ4 AND TJ5; {满足所有条件};

通达信My抄底钻石选股指标公式

 

相关文章