在线检测未来函数

通达信中线判断指标公式

来源:Internet,编辑:股旁网,2016-11-18

STICKLINE(C>0,0,90,100,0),COLOR373829;
VAR1:=(HHV(HIGH,21)-C)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
VAR2:=(C-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
VAR3:=SMA(VAR2,13,8);
高位:90;
低位:0;
多方: SMA(VAR3,13,8),COLORRED,LINETHICK3;
空方: SMA(VAR1,21,8),COLORGREEN,LINETHICK3;
中轴:45;
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
MRD:=CROSS(FF,MA15);
DRAWTEXT(MRD ,25 ,'买' ),COLORFFFFFF;
买: IF(MRD ,10 ,0),COLORFFFFFF;
MCD:=CROSS(85,RSI);
卖: IF(MCD ,80 ,90),COLOR00FF00;
DRAWTEXT(MCD,75,'卖'),COLOR00FF00;

通达信中线判断指标公式

 

相关文章