在线检测未来函数

同花顺瞬间逃顶指标公式

来源:Internet,编辑:股旁网,2016-11-25

Var1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
Var2:=SMA(Var1,9,1)+100;
Var3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
Var4:=SMA(Var3,3,1);
Var5:=SMA(Var4,3,1)+100;
Var6:=Var5-Var2;
S: IF(Var6>100,Var6-100,0);
顶:(S<REF(S,1) AND REF(S,1)>REF(S,2))*3;
底:(S>0 AND REF(S,1)=0)*3;
STICKLINE(REF(S,1)<S,S,REF(S,1),5,0),COLORFF00F0;
STICKLINE(REF(S,1)>S,S,REF(S,1),5,0);

同花顺瞬间逃顶指标公式

 

相关文章