在线检测未来函数

通达信波段玄机指标公式

来源:Internet,编辑:股旁网,2016-11-25

DQ_1:=LLV(L,55);
DQ_2:=HHV(H,55);
DQ_3:=C-DQ_1;
DQ_4:=DQ_2-DQ_1;
DQ_5:=DQ_3/DQ_4;
DQ_6:=3*SMA(DQ_5*100,7,1)-2*SMA(DQ_5*100,7,1);
DQ_7:=REF(DMA(DQ_6,2),1);
DQ_8:=SMA(DQ_6,2,1);
XY1:=(C-LLV(L,30))/(HHV(H,30)-LLV(L,30))*200*10;
XY2:=SMA(XY1,3,1); XY3:=LLV(XY2,3); XY4:=HHV(XY2,3);
ZJ1:=DMA((H+L+C*2)/4,0.9); ZJ2:=V/((H-L)*2-ABS(C-O));
ZJ3:=IF(C>O,ZJ2*(H-L),IF(C<O,ZJ2*(H-O+(C-L)),V/2))+IF(C>O,0-ZJ2*(H-C+(O-L)),IF(C<O,0-ZJ2*(H-L),0-V/2));
ZJ4:=ZJ3/20/1.15; ZJ5:=ZJ4*0.55+REF(ZJ4,1)*0.33+REF(ZJ4,2)*0.22; ZJ6:=EMA(ZJ5,3);
ZJ7:= EMA( ZJ6,13)-EMA( ZJ6,34); ZJ8:=(ZJ7-EMA(ZJ7,3)); ZJ9:=IF(ZJ8>=0,1,0);
PH_1:=AMOUNT/(100*V); PH_2:=MA(PH_1,40); PH_3:=(C-LLV(L,34))/(HHV(H,34)-LLV(L,34))*100; PH_4:=SMA(SMA(PH_3,3,1),3,1);
PH_5:=SMA(PH_4,5,1)*15,COLORYELLOW;
弱:=XY1<XY3;
吸:=IF(ZJ9 OR (XY1>XY3 OR (XY1>PH_5)),1,0);
空:=XY1<PH_5 AND 吸=0;
强:=XY1>PH_5 AND XY1>XY4;
减:=XY1<XY2 AND XY1>PH_5;
{DRAWGBK((DATE > 0),COLORRGB(40,40,173),COLORRGB(1,1,14),1);}
弱势:STICKLINE(弱,30,30-PH_3/5,2,1),COLORFF8900;
吸货:STICKLINE(吸,30,30+PH_3/5*0.8,3,1),COLORYELLOW;
强势:STICKLINE(强,30,30+PH_3/5,1,0),COLORRED;
减仓:STICKLINE(减,30,30+PH_3/5,2,0),COLORGRAY;
空仓:STICKLINE(空,30,30+PH_3/5,3,0),LINETHICK3,COLORWHITE;
STICKLINE(DQ_6>=DQ_7,DQ_6,DQ_8,3,0),LINETHICK2,COLORMAGENTA;{主波}
STICKLINE(DQ_6<=DQ_7,DQ_6,DQ_8,3,0),LINETHICK2,COLORWHITE;{主波};
VAR1:=3;
VAR2:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
股价启动在即: IF(CROSS(VAR2,VAR1),70,0);
VARO5:=LLV(LOW,27);
VARO6:=HHV(HIGH,34);
VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;
{建仓区: IF((VARO7<10),80,100) ,COLOR00CCFF,LINETHICK1;}
0,LINETHICK2 ,COLORFFCC00;
股价趋势: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK0;
底部警戒: 10,COLORRED,LINETHICK0;
买入警戒:STICKLINE(股价趋势<=10,0,20,3,0),COLORYELLOW;
买入信号: STICKLINE(CROSS(股价趋势,底部警戒),0,30,3,0),{COLORFFF666}COLORMAGENTA,LINETHICK2;
顶部警戒: 90,COLORFFBB66,LINETHICK0;
卖出警戒:STICKLINE(股价趋势>=85,80,70,5,0),COLORMAGENTA;
止损出局:STICKLINE(CROSS(顶部警戒,股价趋势),80,60,8,0),COLORFFF666;
{VAR01:=EMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5);
浪花:VAR01,COLORCYAN;};

通达信波段玄机指标公式

 

相关文章