在线检测未来函数

通达信益阳龙双底主图及选股指标公式

来源:Internet,编辑:股旁网,2016-11-29

JL:=REF(V,3)>=MA(V,3)*0.8;
BP:=L>REF(O,3)*1.01 AND REF(L,1)>REF(O,3)*1.01 AND REF(L,2)>=REF(O,3)*1.01;
BJ:=REF(C,3)>REF(C,4) AND REF(C,3)>REF(O,3);
AB:=BJ AND JL AND BP;
T:=BARSLAST(AB);
LL:=IF(T=1 OR T=2 OR T=3,L,9999);
LT:=BARSLAST(LL=LLV(LL,T));
VAR1:=CONST(LT)<100 AND LT>0;
VAR2:=CONST(REF(L,LT))=CONST(L);
XG:=VAR1 AND VAR2 AND ISLASTBAR;
DRAWICON(XG,L*0.98,1);
DRAWLINE(CURRBARSCOUNT=CONST(LT)+1,L,ISLASTBAR,REF(L,LT),0),COLORYELLOW,DOTLINE;
STICKLINE(CURRBARSCOUNT=CONST(LT)+1,C,O,2,0),COLORLIMAGENTA;
STICKLINE(CURRBARSCOUNT=CONST(LT)+1,H,L,0,0),COLORLIMAGENTA;

{
选股公式:

JL:=REF(V,3)>=MA(V,3)*0.8;
BP:=L>REF(O,3)*1.01 AND REF(L,1)>REF(O,3)*1.01 AND REF(L,2)>=REF(O,3)*1.01;
BJ:=REF(C,3)>REF(C,4) AND REF(C,3)>REF(O,3);
AB:=BJ AND JL AND BP;
T:=BARSLAST(AB);
LL:=IF(T=1 OR T=2 OR T=3,L,9999);
LT:=BARSLAST(LL=LLV(LL,T));
VAR1:=CONST(LT)<100 AND LT>0;
VAR2:= CONST(REF(L,LT))=CONST(L);
XG:VAR1 AND VAR2;
}

通达信益阳龙双底主图及选股指标公式

 

相关文章