在线检测未来函数

同花顺游资建仓指标公式

来源:Internet,编辑:股旁网,2016-11-28

N1:=34;N2:=9;N3:=3;X1:=100*(HHV(HIGH,N1)-CLOSE)/(HHV(HIGH,N1)-LLV(LOW,N1));
VAR1:=100*(HHV(HIGH,N2)-CLOSE)/(HHV(HIGH,N2)-LLV(LOW,N2));
VAR2:=100*(HHV(HIGH,N3)-CLOSE)/(HHV(HIGH,N3)-LLV(LOW,N3));
VAR3:=VAR1-X1;VAR4:=X1-VAR1;STICKLINE(VAR3<0,0,VAR4,8,1),COLOR99FFFF;
游资暗中建仓:VAR3<0,COLOR99FFFF;VAR5:=DYNAINFO(5);
VAR6:=IF(HIGH>VAR5,1,(VAR5-HIGH+0.009)/(LOW-HIGH+0.009));
A:=CLOSE*1.1;B:=CLOSE*0.9;B1:=100*(WINNER(A)-WINNER(B));CMSD:=100-B1;
换手率:=VOL/FINANCE(7);00;
V1:=BARSCOUNT(CLOSE)*3.142/180;PV:=(C*2+H+L)/4;SK:=EMA(PV,13) - EMA(PV,34);
SD:=EMA(SK,9);中:0,POINTDOT;空:(-2*(SK-SD))*61.8, COLORCC3299 ;
多:(2*(SK-SD))*61.8,colorred;STICKLINE(多>REF(多,1),多,REF(多,1),2.6,0),COLOR000088;
STICKLINE(多>REF(多,1),多,REF(多,1),1.8,0),COLOR0000AA;
STICKLINE(多>REF(多,1),多,REF(多,1),1,0),COLOR0000CC;
STICKLINE(多>REF(多,1),多,REF(多,1),0.1,0),COLOR0000DD;
STICKLINE(空>REF(空,1),空,REF(空,1),2.6,0),COLOR008800;
STICKLINE(空>REF(空,1),空,REF(空,1),1.8,0),COLOR00AA00;
STICKLINE(空>REF(空,1),空,REF(空,1),1,0),COLOR00CC00;
STICKLINE(空>REF(空,1),空,REF(空,1),0.1,0),COLOR00DD00;
STICKLINE(REF(空,2)>REF(空,1) AND 空>REF(空,1) AND 空<=0,空,REF(空,1),2.6,0),COLOR888888;
STICKLINE(REF(空,2)>REF(空,1) AND 空>REF(空,1) AND 空<=0,空,REF(空,1),1.8,0),COLORAAAAAA;
STICKLINE(REF(空,2)>REF(空,1) AND 空>REF(空,1) AND 空<=0,空,REF(空,1),1,0),COLORCCCCCC;
STICKLINE(REF(空,2)>REF(空,1) AND 空>REF(空,1) AND 空<=0,空,REF(空,1),0.1,0),COLORDDDDDD;
STICKLINE(REF(多,2)>REF(多,1) AND 多>REF(多,1),多,REF(多,1),2.6,0),COLOR006666;
STICKLINE(REF(多,2)>REF(多,1) AND 多>REF(多,1),多,REF(多,1),1.8,0),COLOR008888;
STICKLINE(REF(多,2)>REF(多,1) AND 多>REF(多,1),多,REF(多,1),1,0),COLOR00AAAA;
STICKLINE(REF(多,2)>REF(多,1) AND 多>REF(多,1),多,REF(多,1),0.1,0),COLOR00CCCC;

同花顺游资建仓指标公式

 

相关文章