在线检测未来函数

通达信均线粘合度主图指标公式

来源:Internet,编辑:股旁网,2016-11-28

MA5:MA(CLOSE,5);
MA10:MA(CLOSE,10);
MA20:MA(CLOSE,20);
MA60:MA(CLOSE,60),COLORGREEN,DOTLINE;
MA120:MA(CLOSE,120),COLORRED,DOTLINE;
MA250:MA(CLOSE,250),COLORBLUE,DOTLINE;
STICKLINE(C/REF(C,1)>1.099 AND C=H,O,C,-1,1),COLORWHITE;
三合:(MAX(MAX(MA(C,5),MA(C,10)),MA(C,20))/MIN(MIN(MA(C,5),MA(C,10)),MA(C,20))-1)*100,NODRAW;
四合:(MAX(MAX(MAX(MA(C,5),MA(C,10)),MA(C,20)),MA(C,60))/MIN(MIN(MIN(MA(C,5),MA(C,10)),MA(C,20)),MA(C,60))-1)*100,NODRAW;
五合:(MAX(MAX(MAX(MAX(MA(C,5),MA(C,10)),MA(C,20)),MA(C,60)),MA(C,120))/MIN(MIN(MIN(MIN(MA(C,5),MA(C,10)),MA(C,20)),MA(C,60)),MA(C,120))-1)*100,NODRAW;
六合:(MAX(MAX(MAX(MAX(MAX(MA(C,5),MA(C,10)),MA(C,20)),MA(C,60)),MA(C,120)),MA(C,250))/MIN(MIN(MIN(MIN(MIN(MA(C,5),MA(C,10)),MA(C,20)),MA(C,60)),MA(C,120)),MA(C,250))-1)*100,NODRAW;
A:=C>REF(HHV(H,2),1);
B:=C<REF(LLV(L,2),1);
ENTERLONG:=TFILTER(A,B,1);
EXITLONG:=TFILTER(A,B,2);
DRAWICON(ENTERLONG,L*0.98,1),COLORRED;
DRAWICON(EXITLONG,H/0.998,2),COLORGREEN;

通达信均线粘合度主图指标公式

 

相关文章