在线检测未来函数

通达信量王副图及选股指标公式

来源:Internet,编辑:股旁网,2016-11-28

AMOW:AMOUNT,VOLSTICK;
AMO1:MA(AMOW,5);
AMO2:MA(AMOW,10);
AMO3:MA(AMOW,20);
倍量:=AMOW>=REF(AMOW,1)*2;
天量:=AMOW=HHV(AMOW,0);
量比:=V/REF(MA(V,5),1) COLORBLUE;
量王:天量&&倍量&&量比>3&&(BARSCOUNT(C)+1)>120,COLORGREEN;
STICKLINE(量王&&COUNT(量王,2)<=1,0,AMOUNT,-1,0),COLORGREEN;

{
选股公式:

AMOW1:=MA(AMO,5);
AMOW2:=MA(AMO,10);
AMOW3:=MA(AMO,250);
倍量:=AMO>=REF(AMO,1)*2;
爆量:=V/REF(MA(V,5),1)>3;
天量:=AMO=HHV(AMO,0);
量比:=V/REF(MA(V,5),1);
换手率:=V/CAPITAL*100;
量王:=天量&&倍量&&量比>3&&(BARSCOUNT(C)+1)>120;
XG:量王>0;
}

通达信量王副图及选股指标公式

 

相关文章