在线检测未来函数

5日10日20日均线粘合的选股公式

来源:Internet,编辑:股旁网,2016-11-17

编写要求:

5日10日20日均线粘合的选股公式。

股旁网解答:

MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
A1:=ABS(MA5-MA10)/C*100<0.5;
A2:=ABS(MA10-MA20)/C*100<0.5;
A3:=ABS(MA5-MA20)/C*100<0.5;
A5:=MA5>REF(MA5,1)+0.01;
XG:A1 AND A2 AND A3 AND A5;

相关文章