在线检测未来函数

次新股突破首次开板最高价选股公式

来源:Internet,编辑:股旁网,2016-11-23

编写要求:

次新股上市后会不断的一字涨停,直到有一天会开板放出大量, 此时只有突破这个首次开板的最高价才买入的选股公式。

股旁网解答:

T1:=C>REF(C,1)*1.0991 AND C=H;
T2:=REF(EVERY(T1,BARSCOUNT(C)),1);
T3:=BARSLAST(T2);
CROSS(C,REF(H,T3)) AND COUNT(CROSS(C,REF(H,T3)),T3)=1;

相关文章