在线检测未来函数

连续10日以上macd大于0且小于1的选股公式

来源:Internet,编辑:股旁网,2016-11-28

编写要求:

连续10日以上(包含10日)macd大于0且小于1的大智慧选股公式。

股旁网解答:

variable:long=26;
variable:short=12;
variable:m=9;
variable:n=10;
DIFF := EMA(CLOSE,SHORT) - EMA(CLOSE,LONG);
DEA := EMA(DIFF,M);
MACD := 2*(DIFF-DEA);
mm:=ABS(REF(MACD ,1 )-MACD );
HHV(mm , n) <0.03 and llv(macd,n)>0;

相关文章