在线检测未来函数

通达信因资而作指标公式

来源:Internet,编辑:股旁网,2016-12-01

MA5:MA(C,5),COLORF00FF0;
MA10:MA(C,10),COLORYELLOW;
MA21:MA(C,21),COLORE66878;
MA30:MA(C,30),COLORWHITE;
MA120:MA(C,120),COLOR399C7F,POINTDOT;
MA240:MA(C,240),COLOR000999,POINTDOT;
X1:=(C+L+H)/3;
X2:=EMA(X1,6);
X3:=EMA(X2,5);
DRAWICON(CROSS(X2,X3),L*0.98,7);
DRAWICON(CROSS(X3,X2),H*1.02,8);
STICKLINE(X2>=X3,LOW,HIGH,0.1,1),COLORRED;
STICKLINE(X2>=X3,CLOSE,OPEN,2,2),COLORRED;
STICKLINE(X2>=X3,CLOSE,OPEN,2,8),COLORBROWN;
STICKLINE(X2<X3,LOW,HIGH,0.1,1),COLORGREEN;
STICKLINE(X2<X3,CLOSE,OPEN,2,2),COLORGREEN;
STICKLINE(CROSS(X2,X3),OPEN,CLOSE,2,1),COLORYELLOW;
STICKLINE(CROSS(X3,X2),OPEN,CLOSE,2,1),COLORBLUE;
ZLCM:=EMA(WINNER(CLOSE)*70,3);
SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);
ZZLKP:=ZLCM/(ZLCM+SHCM)*100;
ZZLJJ:=EMA(ZZLKP,89);
ZJLRQD:=ZZLKP-ZZLJJ;
AA:=EMA(ZJLRQD,3);
BB:=EMA(AA,5);
CC:=AA-BB;
STICKLINE(CC<REF(CC,1),CC,0,8,6), COLORBLUE;
STICKLINE(CC>REF(CC,1),CC,0,8,6), COLORRED;
资金进场:IF(CROSS(AA,BB),5,0),STICK,LINETHICK3,COLORFF00FF;
资金出场:IF(CROSS(BB,AA),-5,0),STICK,LINETHICK3,COLOR00FF00;
DRAWICON(资金进场>0,6,1);
DRAWICON(资金出场<0,-6,2);
A:=AMOUNT/V/100;VARA:=EMA((((A-EMA(A,13))/EMA(A,13))*(0-100)),5);
Y2:=(C+0.618*REF(C,1)+0.382*REF(C,2)+0.236*REF(C,3)+0.146*REF(C,4))/2.382;
压力:MA(REF(HHV(C,30),1),2);支撑:MA(REF(LLV(C,30),1),2);
DA:=(EMA(C,1)+EMA(C,2)+EMA(C,3)+EMA(C,4))/4;
DB:=(EMA(C,10)+EMA(C,20)+EMA(C,40)+EMA(C,80))/4;
DRAWTEXT(60*(40*(EMA((EMA(CLOSE,12)-EMA(CLOSE,26)),9)<0
AND
COUNT(COUNT(CROSS
((EMA(CLOSE,12)-EMA(CLOSE,26)),EMA((EMA(CLOSE,12)-EMA(CLOSE,26)),9)),BARSLAST
(EMA((EMA(CLOSE,12)-EMA(CLOSE,26)),9)>=0))=2,21)=1)
AND SLOPE(MA(C,5),2)>0) AND
MA(C,55)>REF(MA(C,55),1) AND
REF(MA(C,55),1)<=REF(MA(C,55),2),L*0.95,'买入'),COLOR0080FF;
JH:=SMA(MAX(C-REF(C,1),0),5,1)/SMA(ABS(C-REF(C,1)),5,1)*100;
DRAWICON(60*(40*(EMA((EMA(CLOSE,12)-EMA(CLOSE,26)),9)<0
AND
COUNT(COUNT(CROSS
((EMA(CLOSE,12)-EMA(CLOSE,26)),EMA((EMA(CLOSE,12)-EMA(CLOSE,26)),9)),BARSLAST
(EMA((EMA(CLOSE,12)-EMA(CLOSE,26)),9)>=0))=2,21)=1)
AND SLOPE(MA(C,5),2)>0) AND
MA(C,55)>REF(MA(C,55),1) AND
REF(MA(C,55),1)<=REF(MA(C,55),2),LOW,5);

通达信因资而作指标公式

 

相关文章